UDisc

Report a problemSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Network issues with UDisc app
Resolved·Full outage

We are seeing recovery across our API with players logging in and using the app.

Sat, Jun 20, 2026, 08:20 PM
(3 months ago)
·
Affected components
Jun 20, 2026, 05:13 PM
08:20 PM
API (App connectivity)
Updates

Resolved

We are seeing recovery across our API with players logging in and using the app.

Sat, Jun 20, 2026, 08:20 PM

Monitoring

We have deployed a configuration change that is showing signs of recovery across our API.

Sat, Jun 20, 2026, 08:09 PM(10 minutes earlier)

Investigating

We're aware of an issue with the app syncing and we're actively working on a fix

Sat, Jun 20, 2026, 04:25 PM(3 hours earlier)