Resolved
Network traffic has returned to normal levels.
Monitoring
We have deployed a change and are seeing an increase in successful login and other network requests. We are continuing to monitor.
Investigating
Users logging in and syncing data to their device will encounter network errors